Zend Optimizer 3.3.3 is incompatible with XCache 1.2.2 in Unknown on line 0

Linux, PHP & PW , , , , , , , ,

想在服务器上同时使用Zend Optimizer与Xcache时遇到的问题

PHP Fatal error: [Zend Optimizer] Zend Optimizer 3.3.3 is incompatible with XCache 1.2.2 in Unknown on line 0

原因: Zend主动蔽屏其他一些插件,xcache偏在其内

解决方法:把xcache的配置写在zend配置的前面即可

来源:http://xcache.lighttpd.net/ticket/200


Leave a Reply